Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 1 of 1

Thread: What to do as the Tuner does not start after the online VTI Update?

  1. #1
    Join Date
    Aug 2010
    Posts
    18,027
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    81

    Default What to do as the Tuner does not start after the online VTI Update?

    What to do as the Tuner does not start after the online VTI Update?


    On many Forums, the Usserzy write that:

    Quotation:
    After updating the VTI Image online, my Tuner (Vu +) will not start
    Also ... other Tuners are also at risk.



    It is recommended (in accordance with the VU + Forum) not to update online. They're working on it.


    Quotation:
    Col.radamas wrote:

    There is no guarantee that it will work. Download the file and copy it to the Tuner, eg to the / tmp folder.


    Then follow these steps via ssh / Telnet:
    Code:
    cd /;
    Code:
    tar xvf /tmp/mechanize-und-requests.files.tar.gz
    (Note: The file is actually packed in bzip2, but the bz2 extension is not allowed.)


    One more note: during the next update it may happen that the files will cause conflicts.
    The update should be started with a command
    Code:
    opkg upgrade --force-overwrite


    so that you can upload to the Tuner. So maybe it's better to wait for the Feed-Update update.



    According to some information from the Ussers, it made the tuners work again.
    So the tuners can be used again until the next VTI update with the official Fix image.

    What to do as the Tuner does not start after the online VTI Update?


    Attached files

    .gz mechanize-und-requests.files (1) .tar.gz (Size: 933,29 KB / Download: [Only Registered Users Can See Links. Click Here To Register]
    Last edited by ZYGA; 16-06-2019 at 12:01.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •