Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5

Thread: Clone or original

  1. #1
    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Clone or original

    Hi all!

    i want to ask something simple and complicate. How we identify if our openbox s10 is clone or original in order to install firmware and not kill the box? If a box has a mac address that is from Shengen is clone or original. So, please guide and help with this threat.

    Regards

  2. #2
    Join Date
    Apr 2007
    Location
    Denmark
    Posts
    13,348
    Post Thanks / Like
    Downloads
    21
    Uploads
    7
    Rep Power
    10

    Default

    Original / clone is a matter if box has a valid Chip ID , all recievers sold from us is originals .
    I did it my way

  3. #3
    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    MY OPENBOX S10 HAS THE FOLLOWING:

    MAC 00-18-BD-5E-xx-xx
    MACHINE 00-03-00-00-00-00-00-00
    NC 86-06-87-99-e3-b0-e9-d9
    VERSION CHDS2-11-05-05:08BCCMT
    CCID ed3e:AA46

    IS IT ORIGINAL OR CLONE??
    CAN I UPGRADE TO NEW FIRMWARE?

    REGARDS

  4. #4
    Join Date
    Nov 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by drmacsoft View Post
    Hi all!

    i want to ask something simple and complicate. How we identify if our openbox s10 is clone or original in order to install firmware and not kill the box? If a box has a mac address that is from Shengen is clone or original. So, please guide and help with this threat.

    Regards
    After you done all that press 8888 and the chip it wil come up mine 1015, it is original, do that and post the chip here.

  5. #5
    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi again,
    i did install the firmware 10_11 and the CCID became 10AA and works fine, yes i press 8888 to get the ccid and boot reboot over 10 times to see if is clone, till now no clone sign.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •